Extra Blank Page With Each Print Job

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MarkIV

Thread Starter
Joined
Apr 11, 2004
Messages
1
Since I upgraded to Windows 2000, professional, (from Win 98se) anytime I send a print job to a printer on an LPT port (1 or 2) I receive an extra blank page at the end of the job. This does not happen when I print a test page from properties nor does it happen when I send a job to a network printer.

No extra pages are printed when I send a text file to lpt1 from cmd prompt.

I have not requested a separator page. What do I need to do to eliminate this extra page?
 
Joined
Oct 5, 2003
Messages
557
Try uninstalling the printer from windows and reinstalling it. Make sure you have the latest drivers (obtained from the printer's manufacturer's website).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top