1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Extra Host with RT311 router ????

Discussion in 'Linux and Unix' started by prosler, Jan 27, 2002.

Thread Status:
Not open for further replies.
  1. prosler

    prosler Thread Starter

    Joined:
    Dec 4, 2001
    Messages:
    6
    I had to install a new router a netgear RT311. Previous router was a Linksys. I am now having problems with login and printing. Evidently I have to login to dhcpcp2 instead of localhost as before. I cannot print now but internet access is intact. I had and now have router with DHCP enabled. I also get error messages at boot up and when starting GNOME. Get initial host localhost at boot up...but during boot process see error local host bad name dhcpcp2. I then have to login and startx through command prompt. When GNOME starts up get error message "could not look up internet address for dhcpcp2...prevent gnome running correctly.....possible to correct.....add dhcpcp2 to /ect/hosts.
    The router seems to be starting this problem...Any suggestion. I am very new to LINUX and am leary of editing files.
    Thank you
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66648

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice