EZ Backup - Win XP rebooting over and over

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jurek

Thread Starter
Joined
Jan 11, 2013
Messages
1
Performed complete restore on Toshiba Laptop Win XP Home using EZ Backup that came with a Toshiba portable 500G HD. The Boot CD I have had already made before I had this HD, so EZ Backup was not used to make the boot CD. Followed all procedures as in a manual. To finalize had to remove a boot CD and restart. All good till Windows screen poped up loading and then, black screen come up and asked me to start windows in aether safe or normal mode. When I do that it get cut up in the same loop. The backup is on a Toshiba portable HD. I tried the procedure several times restoring each time from a different restore point, same result. Seams that something is interfering with Windows completing a boot up.
Help Please!!!!

Jurek
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top