Solved Facebook & Chrome Issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TreyDawgMT

Thread Starter
Joined
Jul 20, 2006
Messages
185
Hello all - I have an issue browsing Facebook on my Google Chrome browser only. Occasionally, when I attempt to go to Facebook, I get the error that I posted below. (sorry the edge is cut off) This error only comes up for maybe 10-30 seconds. Facebook is quite slow on Chrome, and rarely allows me to watch more than the first 10 or so seconds of a video. The chat will show people on the right, but as soon as I hover over the names they disappear. Lots of other strange quirks I can't even explain. Same exact links, etc, work if I view them on IE or Firefox, and they work for my wife on Firefox. It seems to be specific to Chrome only. I'm completely lost on even where to start. Any thoughts?!


 

TreyDawgMT

Thread Starter
Joined
Jul 20, 2006
Messages
185
Why the heck didn't I think of this?!?! I think it's because all programs automatically update these days, but Chrome didn't for some reason. Seems to have fixed the problem so far. Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top