Facebook Loading issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jinapinacup

Thread Starter
Joined
Feb 2, 2013
Messages
2
Hello...I consider myself able to get by with my computer. Meaning, I usually can figure out and solve my own issues. However this one has me completely lost. I realize that this is a Windows 7 forum, however, I did not see one for 9 and am not completely convinced that Windows is my issue.

Here is the problem. Facebook used to open just fine last week. Now this week no one in my house can open it. We all get the error message stating that Internet Explorer cannot open the webpage. The funny thing is that Facebook is the only site that is unaccessable. All others work just fine.

We are running a Belkin wireless router.

Here is another strange tidbit...we can open Facebook when we connect to the internet using my husbands mobil hotspot on his cell phone.

Can anyone please help fix this issue. I am so frustrated and out of ideas.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top