Facebook loading issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kitderinger

Thread Starter
Joined
Sep 22, 2009
Messages
1
I have just installed Mozilla Firefox. I was using Internet Explorer 8, but was having so many issues. My main problem is with facebook ( I know, nothing hugely important, but it is fun), anyway, I'm still having problems loading the page. I keep getting stuff like this:

&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;YmS&#65533;H&#65533;&#65533;_1&#65533;&#582;$&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;J&#65533;&#65533;n&#9381;&#65533;%,k&#65533;4&#65533;xC&#65533;&#65533;==&#65533;7&#65533;&#65533;M&#65533;&#65533;~&#65533; &#65533;H=3&#65533;=&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;r&#65533;_>&#65533;;;=b&#65533;m&#65533;&#65533;u&#65533;&#566;&#65533;&#975;&#65533;o&#65533;8&#65533;&#65533;u&#65533;&#65533;(&#65533;&#65533;&#65533;}&#65533;s&#65533;c&#65533;&#65533;K&#65533;l{&#65533;\Z&#65533;]K$3&#65533;&#65533;}K&#65533;&#65533;t2&#65533;N&#65533;1&#723;^&#65533;&#65533;g&#65533;&#65533;&#65533;"&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;\&#65533;6&#65533;B'&#65533; #&#65533;&#65533;O&#65533;&#65533;&#65533;!gj&#65533;mV&#65533;&#65533;a&#65533;&#65533;mv&#65533;&#65533;d&#65533;&#65533;&#281;&#1988;&#65533;Ke&#65533;&#65533;&#65533;&#1767;'&#65533;&#65533;#>i;k1S`Cf &#65533;&#65533;&#65533;6&#65533;J&#65533;&#65533;&#65533;"-J&#65533;&#1260;IG&#14701;%&#65533;6&#65533;&#1970;&#65533;Z~t<&#65533;&#65533;&#65533;&#65533;l2&#65533;&#65533; &#65533;&#65533;!&#65533;&#65533;C&#2045;&#65533;&#1377;_,&#65533; 7&#65533;f &#65533;&#65533;

What is that and why does it keep happening? It happened with Internet Explorer too. However, other issues have gotten better since installing Firefox.

Thanks for any ideas!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top