Facebook not working...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sircarson

Thread Starter
Joined
Oct 9, 2008
Messages
12
Hello, my facebook on my computer is not working. I can look at the pages, but I can't post or send anything. And this is on and off. Can someone please help me. My computer has a Pentium 4 1400MHz, Ram is 256MB, and I am using Windows XP Home Edition SP2. It's crap i know.
Thanks,
Sircarson
 
Joined
Oct 9, 2008
Messages
3
I'm having the exact same problem. I joined Facebook on Monday and could use all the features. The second time I logged in the following day, however, none of the interactive features would work. I have logged in twice since then and have the same problem. My brother logged onto my page from his computer using my password, and did not have that problem so it's something to do with my computer. Thoughts?
 

Sircarson

Thread Starter
Joined
Oct 9, 2008
Messages
12
I can log on and look at the pages, but I can't do anything else with it. And yes it does work on other computers...but not mine.
 
Joined
Oct 25, 2007
Messages
551
OK make sure cookies (and possibly Javascript) are enabled on your browser and try accessing Facebook in a different browser (if you don't have Firefox, you can download it here.) What happens when you try to post - Is there an error message?

And I forgot to say welcome to TSG both of you :D
 

Sircarson

Thread Starter
Joined
Oct 9, 2008
Messages
12
Both javascript and cookies are enabled and I use Firefox. But it's the same with internet explorer. There is no error message...it just won't let me use any applications or post on a wall or even send a message.
 
Joined
Oct 25, 2007
Messages
551
I don't use Facebook so I'm just doing some general troubleshooting... It has to be something on your PC that's not browser specific. The only thing I can think of is a firewall/antivirus setting. I found this on the same problem, and it looks like the solution is to either disable your firewall (I really wouldn't recommend) or try this:
HEY. So check it out guys. Mine did the same thing but I have FIXED it. I'm not sure if it will work for everyone but here goes.

Go here.. Download the uninstaller for flash and run it...
http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14157
(if the link doesn't work go Google 'delete flash' it's the first result)

i had to disable norton and antivirus for a sec so i could install activeX and actually let Flash 9 get downloaded..

Secondly.. Go here and download Flash 9 (42mb).. extract and install..
http://www.adobe.com/support/flash/downloads.html
(again link is from Googling.. 'Update Flash'... second result.)

Lastly.. Go here.. and select agree and install to update.. but don't have any other windows open..
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash
(this link is from Googlin 'Update Flash' as well and it's the first result.)

Once i completed the update and saw the Flash movie that said "Successfully Installed"... i went back to try and post a comment and it worked.

Again good luck and sorry for the awkward directions. Hope it works :)
Looking at some of the replies it seems to be Norton that is causing issues - is that what you run?
 
Joined
Oct 9, 2008
Messages
3
I tried the three steps you listed, but my computer won't install the update in the third step. I click the "agree and install" button and nothing happens. The first two steps did not restore Facebook usability. And I do use Norton for security.
 
Joined
Oct 13, 2008
Messages
109
I have to say that I love this website. I was searching for a fix for this problem for a week and tried all kinds of browser updates. I tried this fix last night and it was exactly what I needed to do.

A couple points:
Follow the instructions exactly (do a clean uninstall with a fresh copy of the uninstaller) and make sure to check for any running applications on your system tray (as recommended on the Adobe site)

Once the reinstall was completed, I thought I still had the problem, but I refreshed the page and Voila! it worked! Same with IE - I launched IE and thought it wasn't working still, until I refreshed the page.

This is the second fix I found on this site (the first was a problem with getting locked out of MySpace - turned out it was my modem that needed an update). Just wanted to say Thank You and good luck to the other users looking to fix FB. ~Chris
 
Joined
Oct 13, 2008
Messages
109
hello - it's me again...thanks for the welcome, robatron!

i should've known not to get so excited, but after having over 24 hours of success i thought i was safe.

no such luck...my problems all returned. i'm so frustrated that i don't know what else to do. it definitely seems like an issue with FB and their code - esp judging by all the users who've posted on FB and also Yahoo Questions with the same problem.

here are two bugs on some developers' site (one of which i posted in, and finally got a reply when i said i was no longer having issues). what is the purpose of this site, and can anyone tell if this is getting the attention of the proper people?

http://bugs.developers.facebook.com/show_bug.cgi?id=3331
http://bugs.developers.facebook.com/show_bug.cgi?id=3410
 
Joined
Oct 25, 2007
Messages
551
It seems to be a problem with the actual code of the site as so many people are complaining of problems with it. The development team might see your posts about the problem, but I'm sure they're already working on it and so you probably won't get much help there until they get it fixed.

Sorry I can't help more, but I don't think there's much anyone can do, other than try different solutions like reinstalling flash, using a different browser etc until they properly fix the site.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top