1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Failed COM port?

Discussion in 'Hardware' started by oscarobondo, Apr 17, 2008.

Thread Status:
Not open for further replies.
  1. oscarobondo

    oscarobondo Thread Starter

    Joined:
    Apr 1, 2008
    Messages:
    3
    I am trying to use HyperTerm to access a comm port on my server (I use that port to connect to a panel) but returns an error "unable to connect to com 2, check port settings". All my settings (Bit rate, parity, stop bits etc)are in order and working properly.

    Could someone out there shed some light please? am i dealing with a failed com port? and if thats the case, what should i do to resolve this?

    Thanks.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/704644

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice