Failed to connect to a windows service error!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

elpaisa407

Thread Starter
Joined
Oct 11, 2018
Messages
2
Hi everyone! I am new here and I been looking this problem up in a bunch on forums but I had to luck in fixing this issue. Hope someone is able to help!!

Well today I just got the Failed to connect to a windows service error (Windows could not connect to the System Event Notification Service) and last thing I remember doing was updates last night. Haven really installed anything for months on this computer.

I have tried to go into services to stop and start the System Notification Event Service, but whenever I stop the service I get another error which is: Windows could not stop the System Event Notification Service service on local computer. Error 997: Overlapped I/O operation is in progress.

Please help!!!!

--------------------------------------------------------

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD A6-3420M APU with Radeon(tm) HD Graphics, AMD64 Family 18 Model 1 Stepping 0
Processor Count: 4
RAM: 3562 Mb
Graphics Card: AMD Radeon(TM) HD 6520G, 512 Mb
Hard Drives: C: 440 GB (357 GB Free); D: 20 GB (2 GB Free); E: 3 GB (1 GB Free);
Motherboard: Hewlett-Packard, 169B
Antivirus: Avast Antivirus, Enabled and Updated
 
Joined
May 28, 2018
Messages
154
This may help.
Code:
https://answers.microsoft.com/en-us/windows/forum/windows_7-networking/error-997-overlapped-io-operation-in-progress/1176b87a-b9d5-489b-83b9-3a15df7b12c3
 

elpaisa407

Thread Starter
Joined
Oct 11, 2018
Messages
2
This may help.
Code:
https://answers.microsoft.com/en-us/windows/forum/windows_7-networking/error-997-overlapped-io-operation-in-progress/1176b87a-b9d5-489b-83b9-3a15df7b12c3
Checked out that post, but nothing worked. Tried everything they said and still no luck. Thank you for the help though.
 
Joined
Jul 20, 2017
Messages
615
Have you looked at restore points made before your updates were installed? If the issue stems from the updates, this could save you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top