1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Failed to surf even its connected.

Discussion in 'Networking' started by hornetsjet, Jun 29, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. hornetsjet

    hornetsjet Thread Starter

    Joined:
    Sep 13, 2001
    Messages:
    151
    I have signed the hotspot prepaid service (wifi service in particular areas)
    The thing worked fine when i previously used, but all the things changed after i bring my laptop to my uni. to let them set up the network connection for me to use the uni. wireless service.
    After i bring it to another place, i found that i was having problem to surf the internet even the system tray icon shows that the signal is good and it is connected.
    When i try to sign in the MSN messenger, it failed and after i repair. It shows that the gateway is not open.
    I remember that the fellow at the uni. had changed something with the command window.
    Can anyone help me with this?
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I'm going to guess you may need to go through the hotspot service setup again.

    Start, Run, CMD to open a command prompt:

    Type the following command:

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
  3. spudmister

    spudmister

    Joined:
    Mar 5, 2007
    Messages:
    141
    Make sure there is no proxy set in IE. Go to "tools/internet options/
    Click on connections go down to lan settings button and see if the "use proxy server" has been checked
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I think he never came back spudmister. :)
     
  5. spudmister

    spudmister

    Joined:
    Mar 5, 2007
    Messages:
    141
    Looks that way...
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/589795

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice