Failed XP repair installation

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thelaw1

Thread Starter
Joined
Apr 22, 2010
Messages
1
Hi there. Need a little help.

Everything was running fine with my desktop PC till I turned it on this morning.

It booted fine, Windows XP started and I entered my password.

My desktop background appeared as standard but i had no taskbar,
no start button and i was geting no response from either my right or left mouse
buttons from clicking on the screen. I tried to get into task manager by using
CTRL+ALT+DEL hoping I could get my explorer processes running again, but
nothing happened other than a brief appearance of an egg timer.

I powered down and started again hoping it was just a glitch. I was too
optimistic. So I tried again, again and again achieving the same results.
I had no luck getting into task manager or accessing any functions at all.

I assumed that if explorer wasnt providing me with rudimentary functionality
and if task manager was refusing to work either my only option was to attempt a
repair installation of XP using my Windows setup disk to fix the problems.

After 3 hours trying to find the disk I then proceeded to begin to repair my
operating system. Everything was going fine until I encountered the famous 34
minute device hold up. I waited patiently then went online on my laptop and
discovered this was quite common and nothing to worry about, so I restarted the
machine, without prehipheral devices, and let the repair install continue.

Same problem. I repeated this several times as the advice said it might take a few
attempts. I gave up on this approach. I restarted and pressed SHIFT+F10 to see
if the log would show me which device was causing the stall, but all i was rewarded
with was a black screen with a large cursor. Oh No. This cant be too good I thought.
I restarted again.

Now all I get is "disk read error press ctrl + alt + del to restart" on startup everytime
I turn on my computer unless I prompt it to boot from a CD in which case it enters
windows setup. I tried a repair install again, but this time it asked me to partition
the C: drive as there is already an instance of windows installed and that a new
installation would conflict. Its not allowing me to repair it although its obviously there.
I didnt create another partition as i had no idea what would happen and i didnt want
to overwrite and lose all my data. Is there any way I can access the failed repair
installation of windows on my HDD and ressurect it through the recovery console or
otherwise. I am totally clueless.

Please help, I want to see if i can save and repair this instance of windows without
having to do a clean install and formatting my HDD.

Cheers.
 
Joined
Dec 9, 2000
Messages
45,855
It sounds like a failing drive. Have you tried running chkdsk /r from the "recovery console"?

You might want to try creating a boot disk, either from your installation disk or using a Puppy Linux disk to access the drive. Otherwise it would have to be removed and booted as a slave to recover data.

http://commandwindows.com/recovery.htm

http://www.ubcd4win.com/

http://www.puppylinux.com/

Also the "34" minute error (as I recall) has to do with device driver installation -- so I would remove any unnecessary drives, printers, devices or hardware during the setup process.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top