Fan issues!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gamez

Thread Starter
Joined
Jun 28, 2006
Messages
26
Last night I had a power outage that shut my new hp down. This morning I booted up and the case and cpu fan are running hard. It sounds like a vacuum is sitting on my desk! The computer is still clean, Ive checked the power management options, run a diagnostic, and updated BIOS. Everything else is doing great except for these fans! Can anyone help?
 
Joined
Dec 14, 2009
Messages
109
Hi, there! You said you updated the bios but did you check the settings? There could be an option that specifies whether your fans run at full speed or dynamically according to the temperature on your mainboard. If I had to wager a bet, I would say that your outage zapped your machine pretty good and cleared the settings. You might want to post what model HP machine you have or better yet, if you can make them out, the number on the mainboard for it's model.
 

gamez

Thread Starter
Joined
Jun 28, 2006
Messages
26
I have an hpe-170t Pavilion. The motherboard is a MS-7613 (I dunno who manufactures it). It doesn't have a fan control in the BIOS that I can see. Just did a little research and it turns out this particular mobo is a OEM version and has a stripped down BIOS in it (thanks HP). So it has a bare minimum of options.
 
Joined
Apr 5, 2008
Messages
11,761
Download and install hwmonitor
and see what the temps etc are.....don't think it is hot but just lets see

Post the results
 

gamez

Thread Starter
Joined
Jun 28, 2006
Messages
26
I saved the report, but man! thas alot of info. The short answer is that only my gpu is currently over 100 degrees (106). Everything else is at 93 to 95.
 

gamez

Thread Starter
Joined
Jun 28, 2006
Messages
26
Core 0 34, 33, 37
Core 1 32, 31, 40
Core2 33, 32, 44
Core 3 30, 29, 31

GPU core 39, 39, 41

Assembly Temps 34, 34, 34
Air Flow Temps 33, 33, 34
 

gamez

Thread Starter
Joined
Jun 28, 2006
Messages
26
I got HP on the phone and they just had me unplug the fans and plug them back in. So now we are into hardware fun.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top