Fan not detected

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

levi675

Thread Starter
Joined
Jan 30, 2004
Messages
119
I'm using MotherboardMonitor 5 to keep on eye on temps (currently 36C CPU:)
Anyway, I have two case fans installed with one powered by the mobo sensor plug...this one is not showing up on MBM5. I checked the BIOS, it's not detected there either. I don't have any other sensor plugs (one used for CPU, other for other case fan.)
Is it just a bad plug? Powers the fan though...hmm
 
Joined
Aug 17, 2003
Messages
17,584
The fan may not support monitoring.
Has it got 3 wires? If not, no monitoring.

Even some 3 wire ones dont support it, the 3rd wire is unused.
 

levi675

Thread Starter
Joined
Jan 30, 2004
Messages
119
Yes it has three wires.
My other fan wasn't detected on this sensor, but is recognized on the one it's currently hooked up to and has only one white wire.
 
Joined
Aug 17, 2003
Messages
17,584
One white wire?
Basic laws of electricity require at least 2 conductors.

The fans usually have a pulse output that comes back via the third wire, thats the only way a true speed can be determined as far as I know.

Otherwise its just current that can be monitored, which is not an indication at all of real fan speed.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top