Far Cry Cutscenes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

scsi_modem

Thread Starter
Joined
Apr 20, 2003
Messages
13
Hi, I have a rather frustrating and annoying problem. The cutscenes in Far Cry skip and lag to the point of the ludicrous. I get about 3 seconds of smoothe video, then three seconds of choppy video, then three seconds of smoothe video with no sound, then three seconds of choppy video, etc. etc. The cutscenes play just fine in bink player if I just play them outside the game. I've gotten the latest patch and updated my video and sound drivers. I checked to make sure DMA was enabled. I also tried replacing the game's bink codec with one from a fully functional game that uses bink. None of these things had any effect on it. Any ideas? These are all the ones given in the Ubisoft support forums.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top