1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

fast mac & fast connection, but browsing almost impossible

Discussion in 'Web & Email' started by CyVist, May 10, 2014.

Thread Status:
Not open for further replies.
  1. CyVist

    CyVist Thread Starter

    Joined:
    May 10, 2014
    Messages:
    1
    Webpages load very slowly - or don’t load at all. This can be any website, like Google.com. Downloading through the browser doesn’t work at all.

    When I start my computer, I have fast working internet (uTorrent, browser, gaming, etc.). But within ten minutes problems occur:
    • Any page (using a lot: google.com, beatport.com) loads slowly (15-30sec) - or don’t load at all. Some pages don’t get any connection and when F5 it sometimes pops up (also after the 15-30 sec).
    • After the 15 seconds of loading time, the content appears ofter very quick.
    • Downloading via uTorrent is very fast, reaches 2 MBs download speed, at the same time the browser loads very slow or not at all (of course also tried with uTorrent closed).
    • Downloading via the browser works for the same first 10 minutes when I just start my computer, but after this the downloads completely freeze and from this never go further. If i pause them and then resume then again, the downloads stay at 0 B/s.This means I cannot download anything, using the browser, that takes more then 10 minutes of download time.
    • During slow connection, starting any new (small) download, it will get stuck at 0.0 or 0.1 MB.

    I use wireless internet, but the other laptops using the same connection don’t have this problem.
    I also use via Parallels Desktop Windows 7 x64, here the same problems occur after 10 minutes. I tested different browsers like: firefox, ie8, chrome on both Mac + Windows, without any plugins. I don’t use any kind of virusscanner. I’ve cleaned all my temp internet data.

    Someone was telling me about OpenDNS to solve this problem, But I have no clue how to fix this. There isn’t any DNS option visible in my modem. Only saw something saying “DDNS”. But I don’t know if this should solve the problem.

    modem:
    Sitecom Router 300N

    speedtest.net:
    Ping 18ms
    Download speed 14.42Mbps
    Upload speed 2.38 Mbps

    mac specs:
    Mac OS X Version 10.9.2
    2,3 Ghz Intel Core i7
    16 GB 1600 MHz DDR3
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - fast fast connection
  1. Dano2
    Replies:
    4
    Views:
    363
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1125783

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice