1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Fatal Exception OD 1737:00001311

Discussion in 'Earlier Versions of Windows' started by dianaaspenhill, Oct 18, 2003.

Thread Status:
Not open for further replies.
  1. dianaaspenhill

    dianaaspenhill Thread Starter

    Joined:
    Nov 8, 2000
    Messages:
    54
    Using Win95.
    Cannot boot/re-boot.
    Trying to start in SafeMode gives me "himem not installed" (even tho it is.)
    Have re-installed Win95 several times, each time choosing to install "regular", "custom" and "least amount" of components.

    Tried starting Windows by c:\win. Doesn't work.
    Tried starting from CD. Doesn't work.

    I know the string of numbers means something in the Fatal Exc. code = is there a way to find that in a file and CHANGE it?...?

    Right now, I can only access files to read via the "edit" command from the DOS prompt.

    THANKS IN ADVANCE...
    -diana

    {ps: If I don't respond straight away, it's cuz I have to go to the library to get 'net access...}
     
  2. Styxx

    Styxx Banned

    Joined:
    Sep 8, 2001
    Messages:
    4,888
    If you have tried re-installing Win95 without success several times it might be time for a format and reinstall of Windows to rule out a bad hard drive and/or maybe the operating system is just beyond repair - most likely.

    You need the audio, video and modem drivers at hand before you start from scratch and, you need to back up your sensitive data the best you can in DOS to floppy.

    If you have a older Gateway. Gateway will help you re-install Windows off the CD you got with the computer if you're armed with the Model, Serial and telephone number you originally gave them when you purchased the unit.

    Please see the following printable attachment for more information on Starting from scratch.
     

    Attached Files:

  3. dianaaspenhill

    dianaaspenhill Thread Starter

    Joined:
    Nov 8, 2000
    Messages:
    54
    I re-installed Windows in a different folder, and BINGO! -- it WORKED!!!

    But then I added my modem, and it went ka-blooey again...
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/172936

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice