faulty AIM

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

3xiL3

Thread Starter
Joined
Aug 2, 2004
Messages
2
hi, i have windows xp and until just recently, everything was goin okay. i scanned my computer with mcafee and erased around 3000 adwares or as the program says "unwanted files". now, when i type something to someone on aim, there is huge lag and a long delay before the message gets sent. i tried trillian and gaim and they are both the same. plz help!!
 
Joined
Jul 28, 2003
Messages
2,432
welcome to tsg

are you running a p2p client such as kazaa? if so, you deleted the manditory adware that comes with kazaa, and im guessing it could cause system problems.
 

3xiL3

Thread Starter
Joined
Aug 2, 2004
Messages
2
i deleted all the adware from my p2p programs, but my aim is still the same. the lag is exactly how it was b4.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top