Faulty defrag report window

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

seidnerm

Thread Starter
Joined
Feb 11, 2004
Messages
137
After running disk defragmenter on my XP partition I usually get the message that one or more files could not be defragmented and to view the report concerning these files. The report window (that is supposed to show the list of files that are still fragmented) is always empty. The defrag statistics are all displayed, but the window on the bottom half of the report screen is blank. Running defrag several times does not change this (although it does improve the results). I do not have my swapfile on this partition. Is this a bug with defrag? I am not as concerned with the fact that there is a file or two that is still fragmented as with the fact that the report view shows a blank window where the names of the fragmented files should be. :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top