1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Faulty NAS

Discussion in 'Hardware' started by bensimon1, Jan 30, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. bensimon1

    bensimon1 Thread Starter

    Joined:
    Jan 29, 2010
    Messages:
    3
    Greetings.
    Last Christmas, I ordered a 1TB Iomega Home Media Network Hard Drive online. When it arrived, it did not work at all, for my network did not detect the drive, even with seemingly nothing wrong.
    Since then, I have called Iomega and replaced the drive, and this one arrived a few days ago. Since its initiation (that is, after it being plugged into my router) the bottom indication LED on the drive has been flashing between orange and blue, which is apparently due to the drive failing to detect a DHCP server.
    What is it that I have to do next to fix it?
     
  2. DreadStorm

    DreadStorm

    Joined:
    Sep 14, 2006
    Messages:
    192
    First Name:
    Wayne
    Do you assign IP numbers on your network, or do you let the router do so?

    If DHCP Server is enabled on the router, it'll assign an IP#. If not, then DHCP won't even be detected. Now, if you DO have DHCP Server enabled on the router, you're probably looking at another dud - this time with the nic in the NAS being bad where the other one was a bad controller. Or even a bad cable.
     
  3. bensimon1

    bensimon1 Thread Starter

    Joined:
    Jan 29, 2010
    Messages:
    3
    Thanks for the reply.
    I let my router automatically assign IP addresses. I'm pretty sure that DHCP server is enabled, so that leaves the NAS. I've tried using another cable before, so I'm sure that that's not the problem, leaving the NIC or a bad controller.
    But could it be the router (which is a Belkin Wireless G Router) that's the problem?
     
  4. bensimon1

    bensimon1 Thread Starter

    Joined:
    Jan 29, 2010
    Messages:
    3
    Hello?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/898773

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice