1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Favicon Problem

Discussion in 'Web & Email' started by atreyuu, Dec 26, 2010.

Thread Status:
Not open for further replies.
  1. atreyuu

    atreyuu Thread Starter

    Joined:
    Dec 26, 2010
    Messages:
    1
    I have added bookmarks to the toolbar, but when i open mozilla the favicons dont show up, there is only an image of a blank white rectangle. The weird thing is, is that only when i go on the site then the favicon shows up. Can anyone help?
    Thanks in advance
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Favicon Problem
  1. dougglos
    Replies:
    5
    Views:
    244
  2. josswallace
    Replies:
    11
    Views:
    629
  3. Teddybasho
    Replies:
    3
    Views:
    378
  4. edinburgh70
    Replies:
    1
    Views:
    436
  5. oopss
    Replies:
    7
    Views:
    475
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/970679

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice