Favourites in internet explorer Vista home premium

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gerry2

Thread Starter
Joined
Oct 24, 2007
Messages
16
Hi I have suddenly lost all my favorites in internet explore using vista home premium. I cannot use the add to favorites tab as nothing happens.Can anyone help?
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,185
Have you tried clicking on the Orange Star on the left end of the "Tab" bar?
 

gerry2

Thread Starter
Joined
Oct 24, 2007
Messages
16
Hi, thanks for the interest.When I click the star I get the three options. feeds and history work but favorites is empty.If I click on the green cross and "add to favorites"nothing happens. gerry
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,185
Have you tried the next icon, a Orange Star with the green +?
Then open Favorites again.
I keep my favorites "Pinned" so they are down the left side of the screen.
 

gerry2

Thread Starter
Joined
Oct 24, 2007
Messages
16
Hi I am back again after some more delving. It would seem my problem was that I moved my favourites folder to my d drive. How I move it back again I do not know. My solution has been :-1. use another browser- I used Mozilla, or 2. set up a new user account, which works fine.It seems crazy that you cant move the favourites folder without this problem but there you are!
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,185
Just drag them from the D drive to the C drive.
Is the full folder moved to the D drive or just the contents of the Favorites folder?
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,185
Drag the folder to the User name that you are logged in as.
 

gerry2

Thread Starter
Joined
Oct 24, 2007
Messages
16
Dave
I am sorry to say I give up. Life is too short. Thanks for your interest.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top