Fedora Sound card not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

linux_surfer

Thread Starter
Joined
Jul 4, 2005
Messages
2
Hello, I am fairly good at unix so go ahead and ask me everything that you need to know but please please, please get my sound card working....it seems to detect it but will not play the test sound from the sound-config tool, it seems to pick the card up as an intel corp. 82801BA/BAM AC'97 Audio using module snd-intel8x0 . But when you do the test sound it does not work. Cant stop using windows until I get this working and this is high on my agenda, many thanks to any Gurus out there that can help...

[[email protected] etc]# system-config-soundcard
Simple mixer control 'PCM',0
Capabilities: pvolume pswitch pswitch-joined
Playback channels: Front Left - Front Right
Limits: Playback 0 - 31
Front Left: Playback 23 [74%] [on]
Front Right: Playback 23 [74%] [on]
Playing WAVE '/usr/share/system-config-soundcard/sound-sample.wav' : Signed 16 bit Little Endian, Rate 44100 Hz, Stereo
[[email protected] etc]# system-config-soundcard


[[email protected] ~]# uname -r
2.6.9-1.667

[[email protected] ~]# lsmod
Module Size Used by
parport_pc 24705 1
lp 11565 0
parport 41737 2 parport_pc,lp
autofs4 24005 0
i2c_dev 10433 0
i2c_core 22081 1 i2c_dev
sunrpc 160421 1
ipt_REJECT 6465 1
ipt_state 1857 1
ip_conntrack 40693 1 ipt_state
iptable_filter 2753 1
ip_tables 16193 3 ipt_REJECT,ipt_state,iptable_filter
dm_mod 54741 0
usblp 12993 0
md5 4033 1
ipv6 232577 8
sn9c102 53449 0
videodev 9664 1 sn9c102
uhci_hcd 31449 0
hw_random 5589 0
snd_intel8x0 34829 2
snd_ac97_codec 64401 1 snd_intel8x0
snd_pcm_oss 47609 0
snd_mixer_oss 17217 2 snd_pcm_oss
snd_pcm 97993 2 snd_intel8x0,snd_pcm_oss
snd_timer 29765 1 snd_pcm
snd_page_alloc 9673 2 snd_intel8x0,snd_pcm
gameport 4801 1 snd_intel8x0
snd_mpu401_uart 8769 1 snd_intel8x0
snd_rawmidi 26725 1 snd_mpu401_uart
snd_seq_device 8137 1 snd_rawmidi
snd 54053 11 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore 9889 2 snd
e100 39364 0
mii 4673 1 e100
floppy 58609 0
 

linux_surfer

Thread Starter
Joined
Jul 4, 2005
Messages
2
Hello, thanks for that bit of advice but yes I have tried this in alsamixer could not seem to find an mixer program related to snd, all setting that could be unmuted have been...

any other ideas guy... surely someone knows how to sort these problems....

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top