FF blocks some images

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Nelli0

Thread Starter
Joined
Dec 3, 2008
Messages
667
Since being forced to ditch Win7 and use Win10 Firefox won't allow images on an unsecured gardening site that I've been using for years. Chrome does allow the images but I prefer FF as a browser. Is there a way to change this so that I can see the garden pictures?
Also I cannot set FF to be my default browser, despite Googling it and trying the solutions. Nothing works.
 
Last edited:

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
37,734
If you type Default Apps in the Search bar and select it. Then click on Web Browser and change it here.

1600707601689.png

As to the issue itself, it may be due to the website itself. What is the name of the URL?
 

Nelli0

Thread Starter
Joined
Dec 3, 2008
Messages
667
Thank you, James, but I’ve already tried that three times and it still didn’t work. Somewhere in the brain of the laptop there is a block!
The URL is growsonyou.com, can’t give you more info than that, I’m afraid.
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
37,734
All but one photo:
1600793542780.png

Can you make a screenshot on what you see? Perhaps we can figure this out.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
22,227
I see the 11 out of 12 images at the bottom; I'm missing the same one that James is.

In FF, type about:config in the address bar.
Put permissions.default.image in the search box.
Doublecheck that the value is 1.

If it is, the next place to look is at your addons.
 

Nelli0

Thread Starter
Joined
Dec 3, 2008
Messages
667
Hi, Thank you for the reply. Permissions is set at 1 so what should I be looking for in addons?
I don't which addons could be blocking the images. I do have Ghostery and Adblock plus. Is that too many? I have Adblock in Chrome but not Ghostery so could that be the problem as Chrome does allow the images?

It looks like FF has at last let me make it the default browser though I'm not sure how it happened.
 
Last edited:

Nelli0

Thread Starter
Joined
Dec 3, 2008
Messages
667
Hi, Thank you for the reply. Permissions is set at 1 so what should I be looking for in addons?
I don't which addons could be blocking the images. I do have Ghostery and Adblock plus. Is that too many? I have Adblock in Chrome but not Ghostery so could that be the problem as Chrome does allow the images?

It looks like FF has at last let me make it the default browser though I'm not sure how it happened.
I turned off Ghostery and now I can see images! so I am now happy. Thank you so much for all the help. Very grateful.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
22,227
I'm glad you figured out what addon was causing the problem.
Mark this thread solved. At the top of your first post, there is a button.
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
37,734
AdBlockPlus and Ghostery seems to be the same type of extension so choosing one would be best. Since we now know Ghostery caused the issue, perhaps leave the blocking to AdBlock :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top