File association

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SyBorg

Thread Starter
Joined
Jan 26, 2002
Messages
27
How do I change the file association when checked off in error.

Example: I have excel files .xls that when I try to open in a shortcut mode, I get the file download program flickering trying to either open or download something. I must have associated the .xls extension with file download. How do I change it back to .xls association so that when I click on a saved document that is in a folder other than Excel itself, it will open. Right now, in order to open an xls. document, I have to open Excel and then point it to the file.:mad:

Thanks,
SyBorg
 
Joined
Oct 3, 2002
Messages
3,362
go to control panel and then select folder options. you should be able to change associations there.
 
Joined
Sep 16, 2002
Messages
1,157
Or Shift + right click on any XLS file, select "Open With"
and then select Excel from the list.
Also checkmark "always open files of this type with this program"

If Excel opens but comes up with an error, then (as Jtoast says) you will need to go to: Folder Options -> File Types and make the association there.
But for us to give the exact instructions, we need to know what your Windows OS is and what version of MS Office is installed.
 

SyBorg

Thread Starter
Joined
Jan 26, 2002
Messages
27
Thanks for your suggestion. However I believe it was incorrect. I can not open an excel document unless I do it from excel itself. I want to be able to do this from a document stored somewhere else. This is where I am having a problem with program association during the opening process. can you please advise.
 
Joined
Oct 3, 2002
Messages
3,362
when you click on an icon, windows checks its list of extensions and decides what program to use to open that file......if for example, .xls gets accidentally associated with winzip, then clicking on a .xls file will open winzip.

the two ways to change these associations are mentioned above.

if this is not what you are asking then I am confused and not understanding your question.
 
Joined
Oct 4, 2001
Messages
783
That's what The Egg was saying. If you open windows explorer and highlight an excel file, hold the shift key down and right click on it, you should get a choice to "open with" and this is where you'll choose Excel. By doing this you will be re-associating excel files with the excel program.

Another way of doing this if you have Win98 is to go to Start> settings>folder options> under the view tab make sure show hidden files is checked> then on the file type tab scroll down until you see XLS (or other excel extension you are trying to open)> highlight it and click on properties> highlight open> click on edit> then change the program it opens with to Microsoft excel .
(I'm typing this from memory since I now have WinME but this is the long procedure) That's why The Egg asked what Operating system you are using. The procedure varies from one to the other.

I hope this helps you.
 

pyritechips

Jim
Gone but Never Forgotten
Joined
Jun 2, 2002
Messages
26,907
It has been my experience with Win98 that "open with..." and folder options are not always sucessful in setting a file association. Instead I use Winfile:

1) Go to Start > run..., and enter winfile

2) To select the file to be associated, navigate to it by first selecting the drive, then in the left pane select the folder(s) in which the file is stored.

3) Find the file in the right pane. Note that the MS-DOS name will be displayed so ensure what it is for the file. If you are not sure, right click the file, then properties. The MS-DOS name will be displayed there.

4) Select the target file then go to the top of the window and click File > Associate...

5) In the Associate window, confirm the file extension, eg. xls.

6) In "associate with:" line, select the program you wish to open the file type by highlighting it in the list below, or by "browse..."

7) Once the file and program are selected, click ok.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top