file associations

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

acraftylady

Thread Starter
Joined
Jan 22, 2003
Messages
1,069
I have windows XP and since I got this computer last December my photos always had the colored swirly circle icon and when you click a photo to open it would open in the Microsoft picture and fax viewer. Then from there if you click the little icon on the bottom that said closes this program and opens the image for editing it would then open in arc photo impressions. Yesterday I installed the student edition of Microsoft office and it changed these settings. First of all the photo icons all have a sunset on them now. When I click to open a photo they do open in the picture and fax viewer but when I click that little edit button that cloes the picture and fax viewer and opens the photo for editing it opens in the Microsoft picture editor now. I have gone to tools and folder options and tried to change it back but I can't get it to work the same way. When I click edit in the picture and fax viewer I need it to open in arc soft not Microsoft picture editor. Where can I go to change that setting?
 

Squashman

Trusted Advisor
Joined
Apr 4, 2003
Messages
19,786
Right click a picture file in explorer and select Open With > Chose Program. Select the program you want to open the program with and check the Box that says "Always use the selected program to open this kind of file"
 

Attachments

acraftylady

Thread Starter
Joined
Jan 22, 2003
Messages
1,069
OK I have done that but then it opens straight away in photo impressions and that's not what it did before I installed the office. It would open in the windows picture and fax viewer then when you clicked the little green icon there that says closes this program and opnes image for edititng it would then open photo impressions to edit. Is there anyway I can get it back to the original way it was set up before office was installed?
 
Joined
Sep 19, 2003
Messages
5
You to go to the reistry to change it:

Run regedit Change the key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\SystemFileAssociations\image\shell\edit\command to be the photoeditor you prefer. For example, I changed mine from "%systemroot%\system32\mspaint.exe" "%1" to "C:\Program Files\Common Files\Microsoft Shared\PhotoEd\Photoed.exe" "%1" close regedit. It just works.
 
Joined
May 17, 1999
Messages
1,052
It must be a setting in MS picture and fax that determines what the photo editor is. Look for a tools and/or options menu item and check for settings there. You want to change the file association back from Picture editor to the MS picture and fax viewer first, then change the option in that program to set the photo editor to what you want.

Hope this helps, and welcome to TSG!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top