1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

File d3dx11_42.dll not found HELP!!

Discussion in 'Windows 7' started by phaulk21, Feb 2, 2015.

Thread Status:
Not open for further replies.
  1. phaulk21

    phaulk21 Thread Starter

    Joined:
    Feb 2, 2015
    Messages:
    2
    Hello, I am having problems with d3dx11_42.dll being missing from my computer. I am trying to play the game ArcheAge. At first, it was the file d3dx9_42.dll being missing. I fixed that, the game worked, and then I was messing around with graphics settings in the game to try and make it run better, switched to dx11, and now the game wont load again. I have tried downloading the file from dll-files.com, directx end user run time web installer, and the directx 11 downloads off of microsoft.com. The web installer has an internal error when I try installing, and the dx11 is only a powerpoint when I download it. I have tried a few others too but nothing seems to be working. I have also reinstalled the game a few times with no luck. Any ideas? Thanks!
     
  2. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,588
    closing duplicate, please do not start duplicate threads for the same issue.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1142343

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice