File Sharing Problems on different OS's

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cistec

Thread Starter
Joined
Apr 14, 2010
Messages
2
Hi

I am the admin on all machines

I am using XP, Vista and Win 7 on my home network and have set up a WORKGROUP network, it all works and I can see each machine on my seperate Machines ..But I have a problem with sharing files

Every time I go to get a file from any machine a User account dialog box pops up requests a user name and pass word??? How can I remove this problem from all machines please? do I need to setup account on all machines allowing access to each other or is there a simpler way? If I need to set up unrestricted accounts how do I do it?

Funny thing is I can get some files from one machines then it may request a Username & password??? strange

any help from any Guru would be very much appreciated indeed.

cistec
 

DaveA

Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
16,570
First Name
David
Since you have multi OS's here, make sure that ALL machines have a account that have the SAME user name and REAL password. Both Vista and Windows 7 "Love" to have this same account and password setting, and these accounts do not need to logged into at the time, just be set up on the machines. I use a admin account that I can also use for a back door, in case the prime account gets clobbered.

Also, are any of these files you are trying to access, are they in any of the User "My Documents' or "Documents" folders?
If they were not shared at the time of the account being made, then they are not accessible, even from another account on the same machine.
 

cistec

Thread Starter
Joined
Apr 14, 2010
Messages
2
Thanks I think thats got it !! just got to get used to putting files into specific sharing folders. If I get stuck I will pick your brains again if you dont mind!

Thanks again

cistec
 

antech

Banned
Joined
Feb 23, 2010
Messages
1,427
If the problem is solved,Then please mark them as solved
If not then please continue this thread.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top