1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Filezilla And Other Like Software Cannot Connect To Server

Discussion in 'All Other Software' started by HowdeeDoodee, Sep 15, 2019.

  1. HowdeeDoodee

    HowdeeDoodee Thread Starter

    Joined:
    Aug 26, 2004
    Messages:
    615
    Techguy basic info
    Tech Support Guy System Info
    Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Home, 32 bit
    Processor: AMD A6-5400K APU with Radeon(tm) HD Graphics, x64 Family 21 Model 16 Stepping 1
    Processor Count: 2
    RAM: 3032 Mb
    Graphics Card: ATI Radeon HD 4300/4500 Series, 512 Mb
    Hard Drives: C: 465 GB (245 GB Free); E: 298 GB (84 GB Free); F: 931 GB (0 GB Free); G: 1862 GB (1675 GB Free);
    Motherboard: MSI, A55M-E33 (MS-7721)
    Antivirus: Avira Antivirus, Enabled and Updated

    Error messages found on Filezilla.
    Error: Could not connect to server
    22:20:24 Status: Waiting to retry...
    22:20:29 Status: Connecting to 74.220.219.219:21...
    22:20:50 Status: Connection attempt failed with "ETIMEDOUT - Connection attempt timed out".
    22:20:50 Error: Could not connect to server
    08:07:31 Status: Connecting to 74.220.219.219:21...
    08:07:31 Status: Connection established, waiting for welcome message...
    08:07:35 Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    08:07:35 Response: 220-You are user number 1 of 150 allowed.
    08:07:35 Response: 220-Local time is now 10:07. Server port: 21.
    08:07:35 Response: 220-IPv6 connections are also welcome on this server.
    08:07:35 Response: 220 You will be disconnected after 15 minutes of inactivity.
    08:07:35 Command: USER findthep
    08:07:35 Response: 331 User findthep OK. Password required
    08:07:35 Command: PASS ********************
    08:07:35 Response: 530 Login authentication failed
    08:07:35 Error: Critical error: Could not connect to server

    I am a webmaster for 18 years. I am using FrontPage. A few days ago I found I could not upload files to my server. The error messages are shown above. I have tried 2 computers, soon 3. I have tried Cute, WinSCP, CoreFTP, and other FTP programs all with the same result. Bluehost has been working on it without results. Thank you in advance for your reply.
     
  2. Fireflycph

    Fireflycph

    Joined:
    Apr 1, 2016
    Messages:
    995
    First Name:
    Morten
    It clearly states that your credentials are incorrect. So check the username and password.

    Check the credentials with the owner/admin of the FTP server.

    When I try to connect with Filezilla, I receive an invalid certificate error.
     
  3. Oddba11

    Oddba11

    Joined:
    May 12, 2011
    Messages:
    7,661
    First Name:
    Jim
    As noted in the log and above> 08:07:35 Response: 530 Login authentication failed
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1233003

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice