Solved Film and Music Clips do not start

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,298
If I want to watch a film or music clip (for example one on YouTube) when I click on it all that happens is that a spinning wheel goes on without connecting to the relevant clip. The only way I can then get it to start is to click on the "pause" symbol and then the "start" arrowhead which replaces the pause. Is there any way I can get the clips simply to start without these additional steps, please?
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,982
I've been doing it this way since last year. If you find a solution, please post what worked.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,982
I think I fixed it.
If your browser is Firefox or one of the offshoots (Palemoon, Waterfox, etc.) type about:config in the address bar.
In the filter box type the following
Code:
media.autoplay.enabled
Be sure that this is set to true.

I tested it in Palemoon and Firefox and that seems to have fixed it for me.
 

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,298
My browser is Google Chrome, but I wouldn't know how to use your suggested solution in that. I have tried entering "about:config" there, but just receive the following:-

This site can’t be reached
The webpage at chrome://config/
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,982
Sorry, I don't use chrome in Windows - ever.

I'll search and see if I can find something about settings for it.

What I'm seeing is that autoplay is enabled.
What extensions/addons have you installed?
 
Last edited:

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,298
There is Adblock, Adblock Plus and something called "Disable HTML5 Autoplay". I do not know whether this last item is a pointer to my problem! Also, should Autoplay not be enabled?
 

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,298
As I posted previously, one of the extensions in my Chrome browser was showing as “HTML5”, so I thought that I would see the result if I clicked on its “Disable” option. After I did this (and also enabling Autoplay in the Control Panel) I then attempted to play about a dozen You Tube music clips.


Each one has started up right away and played through perfectly!


So I am keeping my fingers crossed that this will be maintained, but in the meantime I thank you for your input.


I will keep an eye on it for a few days, and hopefully will then be able to mark this thread “Solved”.


Best regards.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,982
Good. Keep notes just in case it happens again so you know what to disable.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top