Firefox gives connection not secure error after install

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

larrycleve

Thread Starter
Joined
Sep 18, 2002
Messages
118
I uninstalled and reinstalled Firefox as it was running slowly. I got the "connection not secure error" for Google and Yahoo search and some other websites. Others worked fine. Other browsers worked fine.

I tried the various things recommended on Google but nothing worked. I restored Firefox from a Shadowprotect backup and it works fine.

I suppose this question is academic since Firefox is working, but any ideas why there was that error after installation?

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Pro, 64 bit
Processor: AMD A10-6700 APU with Radeon(tm) HD Graphics, AMD64 Family 21 Model 19 Stepping 1
Processor Count: 4
RAM: 16328 Mb
Graphics Card: NVIDIA GeForce GTX 1060 6GB, -1 Mb
Hard Drives: C: 1279 GB (1081 GB Free); D: 199 GB (193 GB Free); E: 199 GB (187 GB Free); F: 199 GB (187 GB Free); G: 1023 GB (953 GB Free); H: 499 GB (462 GB Free); I: 1638 GB (1522 GB Free); J: 546 GB (475 GB Free);
Motherboard: ASUSTeK COMPUTER INC., M11BB
Antivirus: Webroot SecureAnywhere, Enabled and Updated
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top