Firefox issue with alt+arrow keys

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dohnutman

Thread Starter
Joined
Mar 21, 2003
Messages
113
This has happened to me twice thus far. For some reason, out of nowhere, the alt+arrow (left / right) function will stop working. It occurred on Firefox v 2.0.0.8 and 2.0.0.9. What alerted me at first was when my cordless logitech mx 600 mouse's back and forward side buttons stopped working. I tried them in another app, ie7 and windows and they functioned perfectly.
In fact, they worked for everything but firefox, and that was when I realized the alt+arrow function stopped working. I tried restarting firefox, but it didn't work. Then out of nowhere again, without me doing anything to alter or fix it, it would start working again. Anyone have a clue as to what's going on?
 
Joined
Mar 23, 2005
Messages
6,052
The next time this happens, start Firefox in safe mode to make sure that an extension or theme isn't effecting it.
Start> Mozilla Firefox> Mozilla Firefox (Safe Mode).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top