1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Firefox must Re-send ??

Discussion in 'Site Help, Feedback, & Announcements' started by Noyb, Apr 4, 2010.

Advertisement
  1. Noyb

    Noyb Trusted Advisor Spam Fighter Thread Starter

    Joined:
    May 25, 2005
    Messages:
    21,003
    First Name:
    Jay
    Many times .. I get the attached message .. And have to click several times to backup or get out.
    This can get annoying .. And it only happens here on the TSG forum.
    Anyone else see this … Or know a way to fix it ??
     

    Attached Files:

    • Clip.gif
      Clip.gif
      File size:
      29.2 KB
      Views:
      127
  2. bp936

    bp936

    Joined:
    Oct 13, 2003
    Messages:
    3,033
    yes, I have the same message, but only in the last few days. (FF)

    I thought something is wrong with my computer, so I just scanned with Suoerantispyware and Malwarebytes, nothing came up.
    Checked msconfig, see no change,
    checked System Restore, nothing new seems to be installed.
    It also seems to be slower. Sorry, I haven't found a solution !
     
  3. -Fabez-

    -Fabez-

    Joined:
    Jul 28, 2008
    Messages:
    1,899
    I am using Firefox as well, but so far so good. Which version are you using ?
     
  4. Noyb

    Noyb Trusted Advisor Spam Fighter Thread Starter

    Joined:
    May 25, 2005
    Messages:
    21,003
    First Name:
    Jay
    3.6.3
     
  5. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    115,842
    First Name:
    Karen
    I've been having that problem too for a few weeks. I started in Firefox safe mode and the problem didn't occur so first I disabled the Java Quick Starter extension and then I also unchecked it in Java - Advanced - Miscellaneous and so far it hasn't happened again......yet. :)

    P.S. I'm running 3.6.3 now but the problem was occurring with the previous version as well.
     
  6. Noyb

    Noyb Trusted Advisor Spam Fighter Thread Starter

    Joined:
    May 25, 2005
    Messages:
    21,003
    First Name:
    Jay
    That didn't work for me ???
    One way to duplicate this annoyance ..
    Start a reply >> Go Advanced >> Preview Post .. Then try to backup.
    Also .. When I subscribe to a thread .. I can't back out without re-sending several times.
     
  7. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    115,842
    First Name:
    Karen
    That didn't reproduce the message for me.

    Did you restart Firefox after making the changes?
     
  8. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    115,842
    First Name:
    Karen
    Sorry, the subscribing to a thread I wasn't subscrided to did reproduce it so I'm back to square one I guess. :(
     
  9. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    115,842
    First Name:
    Karen
    I believe there are ways to disable it I think in about:config or security settings but that may not be safe to do if you're ordering something on-line as you could submit the purchase more than once.
     
  10. Noyb

    Noyb Trusted Advisor Spam Fighter Thread Starter

    Joined:
    May 25, 2005
    Messages:
    21,003
    First Name:
    Jay
    I don't have this annoyance on the other Forums I attend ....
    So I'm guessing it's unique to TSG .. And I get this nagging feeling .. It's cookie related ??
     
  11. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    115,842
    First Name:
    Karen
    Don't you go blaming it on me now. :D:p;)
     
  12. Noyb

    Noyb Trusted Advisor Spam Fighter Thread Starter

    Joined:
    May 25, 2005
    Messages:
    21,003
    First Name:
    Jay
  13. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    115,842
    First Name:
    Karen
    I deleted my TSG cookies and cleared the cache and restarted FF and am still getting the message when subscribing.
     
  14. Noyb

    Noyb Trusted Advisor Spam Fighter Thread Starter

    Joined:
    May 25, 2005
    Messages:
    21,003
    First Name:
    Jay
    I can't remember when this started ..
    But at one time, my TSG cookies had to be rebuilt a couple of times .. the old one(s) quit working
    That was about the same time as FF was updated ..
    Then Zone alarm quit working with the new AVG .. So I move to Comodo

    It's a full time job keeping up with all the changes ..
    cookie.gif
     
  15. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    115,842
    First Name:
    Karen
    For me, it only does it when subscribing but not when unsubscribing, which is weird.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Short URL to this thread: https://techguy.org/914672

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice