Firefox & OE Will not open

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rolldrive

Thread Starter
Joined
Sep 16, 2008
Messages
3
Hi, about a week ago Firefox and OE failed to open on my PC. I've uninstalled both, reinstalled both and tried looking for info to resolve the problem, all to no avail.

Has anyone else come across this problem and resolved it or can anyone offer any advice on how to sort it out?
 

buck52

Banned
Joined
Mar 9, 2001
Messages
8,372
any error messages?

Have you tried any other browser...like Opera
 

rolldrive

Thread Starter
Joined
Sep 16, 2008
Messages
3
There are no error messages. When you click to on the icons to open each programme all it does is show the egg timer for about 3 seconds and then does nothing.

I've tried IE 7 and 8 and Google chrome, all work okay but OE will still not open
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi rolldrive


Welcome to Tech Support Guy Forums!

Can you recall any change to the system that occurred before both Firefox and Outlook Express stopped working?

You have restarted the computer since reinstalling these programs?

This is for Outlook Express:
Open Windows Explorer and navigate to this directory:
C:\Documents and Settings\UserAccount\Local Settings\Application Data\Identities

How many folders do you see in that directory with really long numbers?
__________________________________________________________________________

Following each of those folders would be these directories:
\Microsoft\Outlook Express
inside the Outlook Express folder should be .dbx files, do you see any .dbx files?


Let us know what you find.
 

rolldrive

Thread Starter
Joined
Sep 16, 2008
Messages
3
Hi, thanks for the reply. Unfortunately I'm looking at this from another PC as I'm now on holiday. I will check and get back to you when I return home in a couple of weeks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top