1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Firefox picture links

Discussion in 'Web & Email' started by at_random, Sep 1, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. at_random

    at_random Thread Starter

    Joined:
    Jun 21, 2001
    Messages:
    208
    I use Firefox version 0.9.3, and I like it except that it doesn't always open picture links (like thumbnails). It works about half the time on some sites and not at all on others. Anyone know why and if there's a fix for it? I have java and javascript enabled, but I'm not sure that's related to my problem.
     
  2. tajaemax

    tajaemax

    Joined:
    Aug 26, 2004
    Messages:
    190
    Do you have a blue bar across the top of the techguy.org sites or do you get the logo (on top of a blue bar). If you only get a blue bar then you probably have the option for loading pictures from the originating site only enabled. You can shut this feature off in the options menu under the web features section.
     
  3. at_random

    at_random Thread Starter

    Joined:
    Jun 21, 2001
    Messages:
    208
    I already had that feature off. I often can't load pics from originating sites in the first place.
     
  4. codecfears

    codecfears

    Joined:
    Aug 30, 2004
    Messages:
    26
    By "it doesn't open picture links" which of the following do you mean:

    (1) I load site.com. It should show 32 thumbnailed images but only 16 or so show when I first load the page.

    (2) I load site.com. It should show 32 thumbnailed images but only 16 or so show when I first load the page but a few more load each time I refresh/reload the page.

    (3) I load site.com. There are text links to image galleries. When I click the link sometimes a new window/tab does not spawn. It's as if I had clicked nothing.

    (4) I load site.com. There are text links to image galleries. When I click the link sometimes a new window/tab does not spawn. It's as if I had clicked nothing and no popup-supression icon loads in the bottom left of my firefox window.


    If none of these please describe a situation and preferably include some example URLs.
     
  5. at_random

    at_random Thread Starter

    Joined:
    Jun 21, 2001
    Messages:
    208
    None of the above...I would get 32 thumbnails, but nothing happens when I click on them.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/268843

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice