1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Firefox Spelling

Discussion in 'Web & Email' started by lschul, Dec 24, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. lschul

    lschul Thread Starter

    Joined:
    Oct 29, 2001
    Messages:
    2,025
    I am using Firefox and like it a lot, but have a couple questions on spelling. Is there any way to make that little red line under a misspelled word darker or more prominent? I have pretty good eyes but that one is hard to see. Also, it seems when I get going in a paragraph and then go back into earlier text and correct something, it doesn't seem to find any misspelled words after that. So I highlight, uncheck check spelling and check it again, then it finds the words. Kind of an inconvenience...
     
  2. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Don't know of a way to change the underline. I could not duplicate the problem
    you are having. I am using Firefox 3.0.5.
    You might try this and see if it helps.
    Type: about:config in the address bar of Firefox and hit Enter.
    Go to layout.spellcheckDefault in the list or enter it in the filter.
    Right click on the line and select Modify. Change the value from 1 to 2
    and then click OK.
    Close Firefox and when you restart it, you should be able to use the spell checker
    in all fields and single line boxes in Firefox.
     
  3. lschul

    lschul Thread Starter

    Joined:
    Oct 29, 2001
    Messages:
    2,025
    Augie, what exactly will this do? It checks in title bars, etc now. It just seems if I go back and change something, then begin typing again it won't pick up the new misspellings.
     
  4. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    lschul,
    This change will enable the spell checker in single line boxes like the search box
    beside our post. Also in the Google box on the Google page. You might not like
    it, so all you have to do is go back and change the value to 1. Close Firefox and when
    it reopens, it will be back like it was.
    Your problem with the spell checker turning off, I can't duplicate. If you are running
    any extensions, it might be one of them. Try running Firefox in safe mode from the
    All Programs list.
    This will run without any extensions and the default theme. If that fixes the problem,
    then disable extensions and re-enable them one at a time restarting Firefox each time
    until you find the one causing the problem.
    Firefox safe mode:
    Start> Mozilla Firefox> Mozilla Firefox (Safe Mode)
     
  5. lschul

    lschul Thread Starter

    Joined:
    Oct 29, 2001
    Messages:
    2,025
    Still having this problem, for some reason when I get half way through an email it just quits checking, I will have one paragraph with red lines indicating misspelled words and the next paragraph will be clear, then I git the gmail speller and it finds the errors. Not sure what to do.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/782850

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice