Firefox theme

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Nelli0

Thread Starter
Joined
Dec 3, 2008
Messages
667
It seems that a few things are going wrong all of a sudden. I have happily used FF for a while customised as I like it. Now when it boots it shows the page as I like but as soon as I open up a web page the theme reverts to a boring plain green. I assume this is a FF fault and not my pc. Can anyone explain?
 

Nelli0

Thread Starter
Joined
Dec 3, 2008
Messages
667
I now have the same problem as I had some time ago in that I can't view some pictures on web sites. Previously chrome was Ok, now I can't view on either browser. I deleted Ghostery which was the culprit before but the only ad blocker I have is Adblock plus. Turning it off doesn't help. Can anyone suggest a solution? I have MalwareBytes and Bit defender.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top