1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Firefox won't load a web page

Discussion in 'Web & Email' started by DigitalMan589, Oct 3, 2008.

Thread Status:
Not open for further replies.
  1. DigitalMan589

    DigitalMan589 Thread Starter

    Joined:
    Feb 27, 2008
    Messages:
    80
    Today when my Mom tried to access the Internet using Mozilla Firefox on her laptop she got the following error message:

    Failed to Connect

    Firefox can't establish a connection to the server at Google

    Though the site seems valid, the browser was unable to establish a connection.

    Could the site be temporarily unavailable? Try again later.

    Are you unable to browse other sites? Check the computer's network connection.

    Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with web browsing.

    It connects using wireless, and according to the wireless network connection status:

    Status: Connected

    Speed: 54.0 Mbps

    Signal Strength: Excellent

    The address was assigned by DHCP and the IP address and default gateway are what they usually are. I tried to ping my desktop from the laptop and received this error message:

    PING: transmit failed, error code 65 (x4)

    Ping statistics for xxx.xxx.x.xxx:

    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)

    I then tried connecting wired and it also said I was connected, but it still will not load a web page. My brother was using the laptop earlier and said that he could not load a web page on Firefox either, but could load one in Internet Explorer.
     
  2. Spookie

    Spookie

    Joined:
    Jul 10, 2003
    Messages:
    23
    Rather than post a new thread, I found this one because the problem is very similar to the one I'm having.

    I just got a Dell desktop with XP and service pack 2 from family. After creating a dialup connection, the only thing I can access the intenet with is Internet Explorer. Firefox wont connect (I'm getting the same message as DigatalMan above), my gmail notifier won't connect, and I can't update my Flash, AVG antivirus, media players, or any of my anti-spyware programs.

    I've disabled Windows firewall and am using Sygate, but I'm still not getting anywhere. I've even briefly disabled both firewalls and still can't get anywhere. Any help on this would be very much appreciated, so thank you in advance.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/755888

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice