Firefox won't show extensions

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BlackKat

Thread Starter
Joined
Jan 1, 2011
Messages
3
Hi
I've run into this problem with FF (3.6) before but can't remember how I resolved it other than perhaps just having to give up and reinstall completely cleanly. However, I'm reluctant to have to do that at the moment because I've a lot of saved info in downloads/sessions etc that I'd like to hold on to if at all possible.

I'm unsure if it's linked to a recent browser hijack fix but the irony is that while I couldn't use search engines because of the latter, FF was otherwise functioning perfectly i.e. all extensions etc showing and useable. However, in order to fix the problem I obviously had to do a LOT of cleaning (using HijackThis, Malwarebytes, Glary Utils, etc, etc) and certainly stripped out some registry keys but I was pretty comfortable I was only removing bad ones (hijack was from that dire "Search Assistant"). But it ran fine after all the cleaning and through 2 reboots until today when I didn't do any housekeeping work, but did install Acronis Security (I'd uninstalled it during the cleaning) and after that seemed to be when I noticed it not working, so again unsure if that might have any bearing.

At any rate now, while FF again is functioning fine in every other way none of my extensions is showing e.g. colorful tabs, session manager, ghostery etc, and if I try to do anything with them manually (Through the tools/addons button) it crashes FF completely. I've already both done a full reinstall (but into the same directory) and also used MozBackup to restore a previous save from 2 months ago - neither of which has worked.

Anyone know of any other things I'd now need to do to try and sort out the problem or is it going to be a clean install once again?

Thanks
BK
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top