Firefox won't start

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Unnamed01

Thread Starter
Joined
Sep 16, 2008
Messages
2
I believe that my problem is relatively unique. When I try to open firefox, whether through simply double-clicking the shortcut or using the Run function, firefox won't start. I noticed that in Task Manager the process firefox.exe starts (like it normally would), but then disappears. I suspect a virus.

I've tried reinstalling but the problem is still there. I cannot open Profile Manager to make a new profile as suggested on the Mozilla website. I've scanned my computer with Spybot SD and Ad-aware and I've even used CCleaner (if that helps..)

I am trying to open from administrator, not regular user.
(I'm currently using another computer, but the one affected is my primary school computer)

Help is appreciated..
 
Joined
Sep 17, 2008
Messages
10
Have you checked your pc for viruses? Run a full scan of your system to look for any virus.
 

tomdkat

Retired Trusted Advisor
Joined
May 6, 2006
Messages
7,148
Which version of Firefox are you using? Also, I would try uninstalling Firefox, reboot, delete the profile folder, reboot, then re-install Firefox and see what happens.

You mention having Spybot S&D installed. Do you have TeaTimer enabled, by chance?

Peace...
 

Unnamed01

Thread Starter
Joined
Sep 16, 2008
Messages
2
@Polestar
Spybot and Ad-aware have deleted all the virus' that they've found..
@bennet
No, there's nothing. The process is simply deleted or something
@tomdkat
Firefox 3.0.1
I tried that but it didn't work...
TeaTimer is enabled.

I did notice that in my C drive there's a folder:
C:\ff9660b9d8e3d7bbb431ff443e54c700
C:\ff9660b9d8e3d7bbb431ff443e54c700\update
that I can't open or delete because of the Access is denied message, even though I'm administrator on my computer...
 

tomdkat

Retired Trusted Advisor
Joined
May 6, 2006
Messages
7,148
@Polestar
Spybot and Ad-aware have deleted all the virus' that they've found..
Spybot and Ad-Aware won't scan for viruses. You'll need to use an anti-virus app for that. AVG, Avira, and Avast! are some free ones you can use to scan your system for viruses.

@tomdkat
Firefox 3.0.1
I tried that but it didn't work...
TeaTimer is enabled.
Disable TeaTimer in Spybot S&D and re-install Firefox and see what happens.

Peace...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top