1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Firewall Issue

Discussion in 'Windows Vista' started by callumgoldin, Feb 8, 2007.

Thread Status:
Not open for further replies.
  1. callumgoldin

    callumgoldin Thread Starter

    Joined:
    Mar 7, 2006
    Messages:
    66
    Hi there,

    I have a full version of Windows Vista Enterprise installed on a test PC in our network environment. For some reason when my IP address is set to DHCP and Internet Explorer LAN settings are correct, pointing to our astaro firewall, I have no internet connection. I can however ping external sources and also use Outlook.

    The only workaround we have found so far is to use our old firewall with a static IP address, although the problem with that is that I cannot access Outlook Web Access or Sharepoint Intranet.

    Any input would be appreciated
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/542236

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice