Firework audio interface powered up by mac mini but not reco

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hamishtehscot

Thread Starter
Joined
May 20, 2017
Messages
1
Hello all.

I am completely new to this so please be gentle.

I have recently Bought a mac mini 2012 running Sierra and along side this a presonus firestudio mobile. I bought the firestudio as it's website claims driver support for osx Sierra.
When plugged in through a firewire 400 to 800 cable the interface powers up but is not recognised at the device bus.
I have tried clearing nvram ect but still no joy.
Hope someone may have a few words of wisdom.

( device is recognised on a friends computer )

Mac mini6,2 late 2012
2.3ghz i7 quad
16gb 1600 ram
4tb hdd
Intel 4000 1500mb on board graphics
Mac os Sierra

Presonus firestudio mobile

LG uh640v 4k tv
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top