1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Firmware Problems(Maybe)?

Discussion in 'Networking' started by Tsabojoe, Nov 13, 2004.

Thread Status:
Not open for further replies.
  1. Tsabojoe

    Tsabojoe Thread Starter

    Joined:
    Feb 12, 2004
    Messages:
    44
    Hello,
    Once again I have networking problems... they seem to never end. This time I believe it has to do with my firmware update. My networking was working fine before I updated it. But now that it is updated it does not seem to work; however, I look at my connectivity status and it says that I have a 80-90% connection on the second computer. My internet still runs perfectly fine through my router into my main computer, but the second computer is without lan connection. I've updated the drivers and reset the ip address. I have win2k on second computer and winXP on main. Linksys(BEFW11S4) Router and a Linksys(WMP11) Wireless Network Card.
     
  2. Tsabojoe

    Tsabojoe Thread Starter

    Joined:
    Feb 12, 2004
    Messages:
    44
    (bump)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Firmware Problems(Maybe)
  1. Zegan
    Replies:
    5
    Views:
    408
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/296104

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice