1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

First Connect to Internet, Then Wait 2 Minutes, Then Browse

Discussion in 'Web & Email' started by richmonder, Jul 4, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. richmonder

    richmonder Thread Starter

    Joined:
    Jul 4, 2012
    Messages:
    2
    Laptop misbehaving. I have a HP 2000 with an AMD chip running Windows 7. I have had it for 6 months. And, since I bought it, it has had the following issue. Every time start it up (from shutdown, restart, hibernate or sleep), it connects to my wifi quickly, then I open up my browser (Chrome), then I wait for 1-3 minutes for any website to appear after typing one in. I just get a blue circle spinning around. The computer remains functional (e.g., I can go to Word or Excel and do work), but no browsing for those 1-3 minutes.

    Same thing happens if I connect via ethernet. Same thing happens if I use other browsers (I have tried four). Same thing happens regardless of what website I am trying to get to. Same thing happens whether someone else is connected to the wifi at that time or not.

    However, this does not happen on any other laptop or device that I or a friend connects to my wifi (including at least three other laptops and three other phones). So the problem is not with the wifi router or with the cable modem.

    I have used spybot to immunize, search and "destroy." The only things it finds are some cookies that I then clear out, but no improvement.

    In the whole scheme of life, this is minor, but darn it is annoying.

    Any thoughts?

    Thanks
     
  2. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,895
    it may have connected to the wireless but often there is a delay to getting online - i have that on a sony and a fujitsu laptap
    with vista and windows 7
    there maybe a number of programs starting at that time

    once its working its fine all the time correct

    whats your home page set to ?
     
  3. richmonder

    richmonder Thread Starter

    Joined:
    Jul 4, 2012
    Messages:
    2
    Correct. I should have added that. Once it starts allowing browsing, it works flawlessly. The homepage is cnn.com, but when Chrome starts up I believe it just gives me my eight most recently visited sites in a 4x2 tile format, or if I am bringing it out of sleep mode with Chrome already open then I just have random browsing tabs opened from my last online session.

    Again you are correct. It does connect to the wireless quickly, but there is that 1-3 minute delay between establishing the wifi connection and truly being online. And it is specific to this computer.

    Any luck decreasing that lag time on your sony or fujitsu?

    Thanks
     
  4. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,895
    never tried - i usually switch pc on and grab a coffee
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1059656