First the HD now bios?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hawk40

Thread Starter
Joined
Sep 7, 2004
Messages
5
Hey guys,
My system crashed (XP) yesterday.
It wouldn't go into safe mode or reg
I tried everything Scandisk etc and everything pointed to the hard drive failing.
So I bought a new one installed it, formatted it etc. no problem.
after getting 3/4 of the way through installing XP the mouse wouldn't work.
Then after rebooting the keyboard stopped working!
Now the keyboard isn't even recognised by bios (I can't go into bios by hitting the DEL key anymore) but it won't hang up with the missing keyboard warning - even if I unplug the keyboard entirely!

I had noticed that after I had upgraded from ME to XP a few weeks ago that the clock kept losing time could that be a clue?
 
Joined
May 3, 2003
Messages
2,612
Clock losing time means you need to get a new motherboard battery cell, the bios wont retain info if the cell is failing.
 
Joined
Feb 19, 2003
Messages
8,812
If it's a USB keyboard and mouse, then the bios losing it's settings is the problem. If your useing a ps2 keyboard and mouse, there may be another problem besides the bios. Check the motherboard for any capacitors that are bulging or leaking..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top