1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

FLash file runs fine on PC but not on site

Discussion in 'All Other Software' started by slurpee55, Feb 4, 2005.

Thread Status:
Not open for further replies.
  1. slurpee55

    slurpee55 Thread Starter

    Joined:
    Oct 20, 2004
    Messages:
    7,837
    Well, that pretty much explains things. The HTML and swf (Flash) files are in the same folder (where they were designed to be) and they webpage runs fine both on my PC and the server guys say it runs fine on theirs. However, IE just loads eternally without actually running the Flash file and Firefox loads quickly, ignoring it altogether.
    Someone suggested that my server just didn't have the capacity to handle large Flash files, but it is only 981 bytes...If you want to see it in inaction, the page is:
    http://www.artconceptstomflynn.com/indexnowork.html

    Thanks in advance
     
  2. flixx

    flixx

    Joined:
    Jan 11, 2005
    Messages:
    36
    To slurpee55:
    Got a simple question, for the flash intro are all you suppose to see is
    the "F" in the box in the upper left corner. Because that is all i got for
    the intro, went up to clicked and was taken to your index html page.
    So i might suggest you change the flash intro to the name of index.html
    and the index html page to another html name.
    FYI: I was viewing your web on a supposed high speed cable connection,
    if you believe the cable hype. But it is faster than 33.6 dial-up.
    I can extend this offer to you, if you would like to run a beta test
    contact me at my web site and click on live chat and i'll temporarily host you swf file so you can see if
    it is really and IE issue or a hosting issue with having to spend hours trouble shooting Murphy's's law. By the way no charge, I hate seeing users wasting good time on stupid is as stupid does, as they say. Flixx.
     
  3. slurpee55

    slurpee55 Thread Starter

    Joined:
    Oct 20, 2004
    Messages:
    7,837
    Hi flixx,

    The "F" is the artist's logo and will take you to the index page, as things are set up now, when you click on it. I did have the page as the index page and it did nothing then either. The flash file should load in the middle of the page, but doesn't. In IE you at least see a rectangle if you highlight the page showing where it should be; you see nothing in Mozilla.
    I too use cable, and mine was recently upgraded - but I have tried looking at it on a dial-up connection...really doesn't matter when nothing happens.
    I will get back to you on your site when I get home - don't have a copy of it at work.
    Thanks for now.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/326634

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice