Flash Player problems in I.Explorer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Streisand82

Thread Starter
Joined
Sep 30, 2008
Messages
1
Hi all,

I went on a bit of an uninstalling mission with my Sony VGN-FZ21E Vaio Laptop the other day. I felt there was a lot of crap on there which could be deleted, a load of VAIO programs etc. Didn't notice anything different until I went onto YouTube and tried to watch a video.

It wouldn't let me, and told me to install the latest version of Flash player. I did this, many times over, but it just won't work. The installation movie doesn't play and basically nothing is working.

Does anyone know if I need a particular bit of software which I may have got rid of? It worked eventually in Firefox but I'm still concerned and would rather stick with I.E

Thanks for all your help,

Paul
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top