1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

flash videos load extremely slow

Discussion in 'Web & Email' started by evanthepanther, Aug 7, 2011.

Thread Status:
Not open for further replies.
  1. evanthepanther

    evanthepanther Thread Starter

    Aug 7, 2011
    First I'd like to say that I've read help on some problems in these forums, and am always shocked at the actual help that you guys give out (you know, most forums dont actually help anyone). So, now I come here with my own problem, that I have yet to find.

    My flash videos are loading extremely slow. I have a 180kb/s connection (not sure what the actual feed SHOULD be, this is what I have noticed the max is), which is extremely slow by todays standards, but a few months ago the exact same videos loaded perfectly fine for me to view non-stop (for instance, any youtube video set at 360p). The videos seem to load for a couple seconds then pause, then buffer, then repeat the steps again. It is getting extremely annoying to have to watch bits and pieces of videos instead of one continuous film.

    I've found the TCP optimizer on here dealing with another issue. I have also found a batch file for winsock fix. Both seem to help the issue for a few hours, then the problem begins to crop up again. I have tried running firefox with only the essential add-ons enabled (java, etc). I also am an avid user of CCleaner, and use that at least weekly to keep my laptop 'cobweb' free. I even have disabled all anti-virus and firewalls in hopes that, that was the problem.

    The problem has persisted in Google Chrome, Internet Explorer, and Firefox, so I'm starting to believe that its not just a browser issue. I also run uTorrent, and that mysteriously gets an incredibly stable connection. I'm not running any proxies. My laptop is hooked up wirelessly to my modem, the problem has persisted no matter if the main computer is on or off, or regardless of other wireless signals in the area (I use inssider to view the signals, and was switching the channels to the least used/interrupted channel, but I stopped once I realized it wasnt helping. I am also using NetLimiter 3, to monitor all outgoing/incoming traffic, and there are a total of 4 programs that use the internet that I run regularly: Rainmeter (limited to 500bps, mainly for email notification and weather updates), SVChost (unlimited, but stays extremely slow), Firefox (spikes EXTREMELY BAD, goes up to top speed, then cuts off and slowly crawls back up) and uTorrent (gets stable max)

    I'm using Firefox 5.0.1, on Windows 7. All of my drivers are up to date as far as i know (a driver update utility would be extremely helpful ;))

    I'm sorry about all of the information, but I've seen posts similar to my problem, but not quite the same, and none of their fixes have worked (like TCPoptimizer).

    Thanks for the help in advance,

  2. sinosiris


    Aug 7, 2011
    Hello Evan, I'm sorry to hear that you are having problems. :(
    The first order of business is to immediately turn your anti-virus and firewall back ON. These shouldn't be causing any problems, and it is highly unsafe to have them turned off. You should actually run your antivirus program a.s.a.p. to make sure there isn't any malware slowing your computer down. Run windows update and install all available updates, and restart to complete them. It may seem too simple, but you'd be suprised how often a lapse in these updates can cause problems with all kinds of things. Also, have you checked to see if you have the most up-to date flash player? Try uninstalling and re-installing it. :)
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1011162