Flat screen -DVI problem.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

laterunner

Thread Starter
Joined
Feb 9, 2007
Messages
2
My Computer info.
Windows XP.Home. bought 2002.
AMD Athlon 2200
Memory 512MB RAM.
Hard drive 80GB.
Graphics card. ---------Saphire Radeon 9600-256MB. serves ACP
version 5.1.2600
DVD/CDRW.
Modem 56k. Softv92.
Proccessor speed 1798 MHZ
Targa Visionary - Flat Panel monitor
H-frequency 59.91.
V- '' ''' '' 74.88.
Pixel clock 78-72.

??? 800x600 as it won't take anything higher in Digital .
Set any higher I lose Digital & get ''No Signal''
Can't use DVI until I have logged on as normal Then I fix in the DVI cable.
I understand it's got something to do with the Graphic card not being read by the computer or the new monitor. I'm a total novice silversurfer. Tried all combinations. Analogue is fine. Would Digital be any real advantage.??

:(
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,432
Truthfully, for most cards, you won't see much difference between the analog and digital display. I have a number of systems here running both analog and digital, and the difference is too subtle for me to spot.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top