Flickering Cursor (I hope this is the right forum)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

FrozenFish

Thread Starter
Joined
Apr 22, 2001
Messages
6
Please, oh please let this be the right forum. If not, be sure to scold me.:rolleyes: My cursor is flickering like a strobe light and making me ill. The only time it doesn't do it is when I hover over a hot-link, etc. It started a few days ago and I'm stumped. Any advice is welcome. :) -Fish
 

FrozenFish

Thread Starter
Joined
Apr 22, 2001
Messages
6
Holy cow! It stopped flickering as soon as I posted. That's what I call SUPPORT!
 
Joined
May 18, 2001
Messages
1,199
Hi FrozenFish,Have you download any new software lately?How about new games?Also what browser are you using.Have you tried updateing your video drivers?
 

FrozenFish

Thread Starter
Joined
Apr 22, 2001
Messages
6
Nope. No new downloaded software, games or anything else new. I use Netscape almost all of the time, but as I reply to this, I am using Internet Explorer and it is flickering. After my last post, it stopped flickering (again), but started its old tricks later.

I haven't updated my video drivers. Is that easy to do?

Thanks for your reply!! -Fish
 
Joined
Oct 14, 2001
Messages
2,218
FrozenFish Im not sure if this will help or not... but go to help & type into the index "cursor" & when it comes up go to its properties & adjust it...especially the speed.
 
Joined
May 18, 2001
Messages
1,199
Ok,lets try this.Right click on My Computer>click on properties>Device manager>click on the + sign next to Display,This will tell you the name of your video card.Right click on your card>Properties>Drivers>Click on update drivers,and follow the prompts.If that doesnt work,go to the web site of the manufr.of your card and see if there are any driver updates for it.

Lets us know how you make out.
 
Joined
Dec 31, 2001
Messages
282
Click Start -> Settings -> Control Panel. Double-click on Keyboard. The Speed tab should be selected, if it's not, click on it. Look for a section called "Cursor Blink Rate" toward the bottom of the window. Try adjusting the speed to something slower by moving the the bar to the left.

I think this is what SavvyLady is referring to. (I just thought I'd spell out the steps.) Sometimes Windows Help can be very useful.
 
Joined
May 26, 2001
Messages
7,530
You aren't IUPChick and ShootingStar27, are you? Why can't you decide on a user name and stick with it? Although techguy and techchick do go together... unless you are someone else. (sorry if so) :)
 
Joined
Oct 14, 2001
Messages
2,218
Thanks Tech Chic... I didn't know how to find it so I went to help...

LOL... thats why I wrote it that way
 
Joined
Dec 31, 2001
Messages
282
Sorry, deuce, I'm just a newbie here. I don't know anyone else, and I've never been here before, so this is my one and only name. :)
 
Joined
May 26, 2001
Messages
7,530
Welcome to TSG... sorry about the mix up.

Savvy... didn't you just reach 2000 yesterday? You post fast. :)
 
C

crabman

try removing the mouse in safe mode and rebooting .remove it from the device manager and see if there are more then 1 mouse there thes are called ghost drivers
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top