1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

floppy and USB not recognized????

Discussion in 'Hardware' started by MarkK79, Apr 27, 2004.

Thread Status:
Not open for further replies.
  1. MarkK79

    MarkK79 Thread Starter

    Joined:
    Apr 27, 2004
    Messages:
    1
    Hi:
    Here is my problem. About 4 days ago, I noticed that my IPAQ PDA was no longer syncing when i put it into its USB cradle. I checked all the connections and everything was plugged in correctly. I ran the Synchronization Software and it could not detect my device. All of my USB ports are working. When I unplugged the USB cable from the back of the computer and then plugged it back in, I got the little two note tone that sounds when plugging something in but I did not get any message from the hardware wizard. I tried to sync again and my device remained undetected.

    Yesterday, I realized my computer is not recognizing my floppy drive. When I go into the My Computer screen, there is no option to access my A:/ drive. My c:/ hard drive and D:/ CDROM drive are there but not my A:. I put a disk into my floppy and tried to access it through "RUN" and it still could not be accessed. I ran the device manager and it is listed there and when i check on properties, it said it was enabled and working fine. I uninstalled and then re-installed the drivers and that did not work - I still did not get any message from the hardware wizard.

    I don't understand - device manager say my USB and flop[py are fine but I cannot access either of them.

    I did not install any new hardware recently.

    I have a P4 2.66, Windows XP, 1.0 gig Ram, hard drive, cdrom, floppy, custom built computer. It has been running fine for a year until now.

    Any guidance would be much appreciated.
     
  2. rosh325

    rosh325

    Joined:
    Jan 30, 2003
    Messages:
    1,098
    Does the floppy appear in Bios? Open that baby up and check your IDE cables..they have a tendency to come loose
     
  3. CAPSLOCK

    CAPSLOCK

    Joined:
    Apr 24, 2004
    Messages:
    323
    Do a system restore.
    Start / All Programs / Accessories / System Tools / System Restore.
    Restore it to a date when your computer was functioning fine.
    That is the quickest way to solve your problem.
    A .sys, kernel, or registry entry may have been altered by something and this should fix it.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/224353

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice